Skip to main content

Asus ZenFone 2 (ZE551ML) is an Android smartphone manufactured by ASUS released March 2015.

99 질문 전체 보기

My gps dont find any satellite

I dont know if it is a hardware or software problem, but I am not able to connect with any satellite to use my location when i am offline of any wifi. I have tested a lot of programs, that was recommended in the internet, and none of them was a solution to my little problem. There is a way to verify if it is a software or hardware that i have to fix? If i find the problem, i can do this to myself or i really need to go to a specialized assistance?

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

2개의 답변

선택된 해법

Hi,

Try starting the phone in safe mode to see if it is a downloaded app that is causing the problem. If it works OK in safe mode, the trick is to find out which app is the cause of the problem.

If it still doesn't work in safe mode, perform a factory reset on the phone, using the phone's factory reset feature.

Be aware that a factory reset will restore the phone to its' factory default condition. It will erase all your data and downloaded apps. It will be like when you first bought it.

>>>Before you do the reset perform a backup of the phone first, using the phone's backup feature.<<<

Once the reset has been completed, check if the GPS function now works.

If the GPS still doesn't work there is a hardware problem.

If the GPS works, restore the phone using the phone's restore feature, with the backup you made earlier.

Once the phone has been restored, check that the GPS is still working.

If it is then the reset resolved the problem.

해당 답변은 도움이 되었습니까?

점수 2
의견 추가하세요

It didnt worked to me.

Im new on this of flashing cellphones. I dont know exactly when im installing a raw image to my cellphone if it is validated by the vendor or who is the creator.

I need to flash my cellphone since the bootloader crashed from one day to other without explanation. Before the cellphone was working perfect.

Now the gps is not working at all.

Currently i will flash again with another raw file and lets see how it goes.

By the way. The raw file i used before and gps is not working is the WW_ZE550ML_4.21.40.311_20170609

Now trying with the WW_ZE550ML_2.20.40.156_20160815_new

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Felipe Sibuya 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 4

지난 7일: 35

지난 30일: 135

전체 시간: 3,872