Model A1013, A1052, A1085, or A1107 / 1440x900 screen resolution

153 질문 전체 보기

Why only one good boot after repair?

I got a used Powerbook looking to fix it up. At first it would not power up or give any signs of life. I took the upper case off and checked the power button connection. removed the pram for a few minutes and reassembled. I also reseated the RAM. The machine then booted right up, to my surprise. I tried to boot from the CD and it would not. Then I tried to boot up normally and it was back to no signs of life. The power source is good and charges the battery. I don't know what it could be. Please Help.


답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0


I tried booting without the battery (just the adapter) and still no signs of life. So is it for sure the logic board? I just want to be 100% sure before I spend the money. Thanks for the response. You gave me great info on PMU and PRAM reseting.

의 답변

의견 추가하세요

2개의 답변

선택된 해법

There's a possibility that you have a root password lockout. I believe this because you did get one restart. Changing the RAM configuration will allow one restart, then it has to be changed again for another if I'm correct. Try zapping the PRAM (command - option - P - R keys on your first restart. One the start you did get what happened?

해당 답변은 도움이 되었습니까?

점수 5


+ mayer is giving you good advice. I am including a link to an article explaining what hes talking about. Don't be put off because the unit discussed is a Mini-- the same procedure applies to yours.

Good luck.

의 답변

That is a funny quirk of the Apple firmware. I wonder why they have chosen to do that?? With x86 base systems you get as many tries as you want.

의 답변

ABCellars, I think that's the point. With a PC, you can just keep trying to crack the password. If a system is stolen, having it lock out like this makes it far less worthwhile for the would-be thief. Not saying it really would stop someone truly determined, but it's just one more thing to slow them down. That, or they're just !#%!#% who don't want people buying used equipment like this, since "true" Apple fans always buy new. (*eye-roll*) :p

의 답변

+ And yes, excellent answer, mayer! Let's hope it solves the problem. If it were a non-Mac, I wouldn't have as much hope with something like this, based on these symptoms.

의 답변

So I still can't get it to boot up again. Here is the order of things I did and results.

1. Tried to boot with power adapter and battery in

RESULT: No signs of life

2. Tried to boot just adapter power

RESULT: No signs of life

3. Removed RAM, upper case, optical drive and PRAM

4. Reassembled with same parts and tried to boot

RESULT: Successful boot to login screen (I do not have password)

5. Tried to reboot from CD

RESULT: Nothing... but then I remembered I forgot to reconnect optical drive!!!

6. Removed RAM and reopened case

7. Reconnected optical drive and reassembled

8. Tried to boot normally

RESULT: Booted up to a gray screen "open firmware" I had to type mac-boot then Successful boot to login screen

9. Tried to shut down and boot from CD

RESULT: NO signs of life

And that is where I am at now.

의 답변

5에 댓글 더 나타내기

의견 추가하세요

Try booting up without battery in the compartment - use just the adaptor for power. If it works, reset the PRAM and PMU (power management unit) by unplugging the adaptor for a minute, then press the power button for 10 seconds. Replug the adaptor again, press power button and immediately press <commnad> <option> <P> <R> before the welcome chime is heard. I know it's hard, but an assistant to press the power button for you would be a real advantage. Maintain pressing on all 4 keys until you hear the chime, wait until another chime comes, then release. Power down, insert the battery and you should be good to go.

If this doesn't work, then it's a really bad logic board you're looking at.

해당 답변은 도움이 되었습니까?

점수 2


Too soon to blame the logic board. See mayers answer.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Louie 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 616