Damaged remote control wifi disconnected - help!


I own a 2nd generation box and recently my daughter dropped the remote in a bucket of water which was swiftly recovered. The remote is now non-functional so rather than buy a new one I looked at other ways of controlling the device one being the fire TV app. The problem I am presented with is when the box boots up it displays “network connection lost please check settings”. As I have no control to do this, I tried to connect with the device using the app which is not possible as it will not display the numerical code to pair with my phone. Can anyone please tell me what I need to do to resolve this problem? Are fire remotes unique to each device? Is there any point buying another remote to find that it too will not connect? All advice much appreciated thank you very much.

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 2개:

Hi @faffy1968 ,

Have you tried to reset the Fire TV by unplugging its' power adapter for a minute and then plugging it back in and then checking if the network has been restored?

I believe I have tried that many times no joy terribly frustating position. Each time I boot now the end result is the same no network connection and no way of controlling it so I can add my network. I have no idea how it disconnected to start with??

댓글 달기