Repair guides and support for your LG TV.

641 질문 전체 보기

LG 55UH6150 Left Side of the Screen Dark

Block Image

Block Image

Block Image

Hello,

I have an LG 55UH6150 UB TV that is only 2 yrs old. The first issue I had was the TV wouldn’t power on. Then, finally one day i checked again and it powered up. However the problem now is the left side of the screen is darker and right side looks great. The picture is there just very hard to see on the left side. I am willing to open up an try to repair, but do you think its the Power Supply or Main Board? Any help or suggestions would be great.

Thanks!

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

2개의 답변

가장 유용한 답변

@ajkroon if one side of the screen is definitely darker then there is usually an issue with the power board. This would correspond with what you said here “was the TV wouldn’t power on. Then, finally one day i checked again and it powered up”. Check the board for obvious damage and post some pictures of what your screen displays as well as the power board with your question. that way we can see what you see and possibly verify this answer. Adding images to an existing question

Update (11/08/2018)

Looks like a power board error (not supplying enough power to the LED’s) but there is a remote chance this could be the actual LED backlight array (unlikely) I’d start with the power board.

해당 답변은 도움이 되었습니까?

점수 3

댓글:

Thanks for the Informaton. I added an image to the exsiting question of the screen. I will add an image of the board when i get the TV open.

의 답변

The new power board did change anything... still the same problem.. Is there a chance it is the main board?

의 답변

Should not be a main board issue. Of course, you can always try and purchase one from a place where you can return it to.

의 답변

I am going to try a T-Con board next see if that does anything.

의 답변

Okey doke but this doesn't look like a T-con board error at all. this is a lighting error.....

의 답변

9에 댓글 더 나타내기

의견 추가하세요

Given that the picture looks like there is NO back light on the left hand side, I would suspect the LED strips having a bad LED on one side. I believe that this unit has 2 strips only. See the link below for a set that are “tested working”. These are very inexpensive and are probably worth the attempt. It is possible that the power supply is defective, but in those cases both strips are usually out. To verify that the power supply is working test (using a DC volt meter) the white and black wire pairs on the connector at the top center of your photo. These supply the power to the two strips.

Dan

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Hi, thanks for your comment. I do have some back light on the left side, just hard to see in the picture. I can see the picture just very Dim. I tried a new Power Supply, that didn't work going to try a new T-Con board next. Can you post the link for the LED Strips? How do i replace ?

의 답변

Even with partial light, I would suspect the strip on that side. One or more of the LEDs is defective.

If you can see the picture on the screen on the dark side, the Tcon board is working. Don't waste your money on a new Tcon.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Anthony Kroon 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 12

지난 30일: 73

전체 시간: 305