주요 콘텐츠로 건너뛰기

Android smartphone with a 5.15" 1080p display and a Qualcomm Snapdragon 820 processor. First released in 2016.

47 질문 전체 보기

The antenna signal is not working:(

My phone is Xiaomi mi 5s.

I replaced the phone battery, but the antenna signal is not working:(

I think the connector which connect antenna wire is disconnect.

What should i do? help please..

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기

답변 1개

가장 유용한 답변

Did this happen after the battery replacement? Have you taken it back part and inspected the antenna? Have you disconnected it and checked the connector on the logic board and made sure the pin in the middle isn’t damaged or loose?

해당 답변은 도움이 되었습니까?

점수 1

댓글 5개:

Yes, it happen did after the battery replacement.

I took the parts and asked for a soldering, but he said that this part is not soldering.

i didn’t inspect it exactly not yet, but is that better to buy Wifi Signal Antenna Connector and the pin in the middle for aliexpress and fix it?

If the connector on the board isn’t damaged,replacing it would be pointless,and even if it was bad,replacing would be extremely difficult. It requires micro soldering...which you need practice for...lots of practice...that is to have the chance of success being high and not low.

I’d make sure the antenna is connected. If it popped off,this can be the problem. Please check this first. Also try to remove the SIM card and power off the phone and reinsert it and restart again. See if this helps. Try to reset network settings if there’s an option under reset your phone.

But yes,check the antenna please! If it popped off,it would be an easy fix and save you time.

Also,does WiFi work on it? Bluetooth? Is it just cellular not working?

thank you for your replying.

only cellular is not working. Wi-fi, bluetooth are good working.

when i reset APNs and set up new APNs, the APNs cannot change.

Is this also relevant to the problem?

I don’t believe the apn would be responsible.

The first step is taking it apart and making sure the antenna is connected.

It could be a damaged component too.

Please take it apart and see if the antenna is loose. Also see if the signal increases with the back or front off. Try to expose the antenna. See if the signal increases.

thank you for your kindness!

댓글 달기

귀하의 답변을 추가하세요

이우주 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 1

30일 전: 6

전체 시간: 714