주요 콘텐츠로 건너뛰기

The PlayStation 3 (or commonly known as the PS3) is the third home computer entertainment system produced by Sony Computer Entertainment, and the successor to the PlayStation 2. It was released November 11, 2006

779 질문 전체 보기

Any info on PS3 error code 8002F14E?

Error code 8002F14E appears on my PS3 after installing a new hard drive. Any idea what this means? Thanks!

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 28


Exactally right Richdave, Blu ray was disconnected. Now getting a message that a serious error has occoured and to contact tech support.

Have you tried to format the new HDD?

HI so I powered on my ps3 after a few years and connected it to the internet it told me to update it in the settings so i did, it would get to 64 percent and then show an error code so i powered it off and on 7 or 8 times and it keeps coming up

can someone help me?

의견 추가하세요

답변 8개

선택된 해법

Double check to be sure you've formatted the drive correctly by checking the settings menu, and also make sure your firmware is up to date. Then check to see if your Blu ray drive is connected properly with this guide. Good luck!

해당 답변은 도움이 되었습니까?

점수 8


the blue ray issue was mine! Thanks for the fix

Worked for me, i had a downgraded console and when i was putting it back together i must have nocked the ribbon cable, thanks for the help!

woo hoo thanks this solved the issue for me... on a side note ....for ps3 slim models, only CECH-200x and CECH-210x series are the only ones affected by this. Because the drive needs to be hooked up to the system to perform an update, CECH-250x series and beyond have the bluray drive logic board built in to the mobo. In my case the flat ribbon was bad. replaced it, now it installed and its all good

의견 추가하세요

All of you are wrong! I have fixed several of these consoles before. It's a simple easy answer to fix this issue. Simply pull out the small circular battery inside the ps3 and this will fix your issue! It sounds stupid but for some reason the little battery that is used only to keep the date and clock running is also somehow tied to the memory of the console. So if I your console is corrupted and will not let you update and it just keeps looping during the update process...simply pulling out the small battery in the ps3 will fix any looping issue 110% of the time!! Try it and you will see I'm correct! Your console will never tell the correct time or date ever again but who cares because now your console,will be fully operational again :)

해당 답변은 도움이 되었습니까?

점수 6



You are wrong. I pulled out the battery, left it unplugged for about half a hour, and it still was in update loop. U have to format the HD to get out of the loop.

For me it worked. You know it also fix other issues garcia25 you were 120% right. About the date. The ps3 keeps the correct date by you selecting auto update from the inthernet. Cyrus must it had a corrupted drive not a cmos or memory problem. It worked the first time for me. Thanks Garcia25

worked for me :>)

Where is the battery?

it didnt work for me it still stops at 67% still

7에 댓글 더 나타내기

의견 추가하세요

Error 8002F14E [General Hardware Issue] Problems:

It could be simply locked in an update loop. Your PS3 can be saved. Recheck all connections and cables and/or re-seating your hard drive.


Whatever you do don't format the hard drive you used in the Update Flashing of your PS3 if it's looping. If you do, it could keep it from ever finishing that update. This is why Sony wants you to send in your hard drive with your PS3 for repairs. In case it's related to this update process. But the actual flashing of PS3's Nand doesn't complete until it reaches 100% and reboots.

What's happening is that the PS3 is running in Nand flash mode. The Nand (one adjacent to Super Companion/south bridge) has NOT been flashed until this phase is complete. Your PS3 is checking your entire system hardware for faults. If it finds one, then you'll get that 8002F14E code (or similar) and it won't complete until you fix the hardware problem it found. Depending on where in this process it stalls (in the loop % of completion), can indicate where the possible failure is.

Generally if it stalls in the 60-70 range, this indicates a problem with the BluRay (even a dirty lens or bad diode) player in some way. It can be the disc insertion sensor, the main ribbon cable or simply a loose connection. But until you fix it, it will continue to loop in update mode. If it's in 40% range of completion, it can be anything from a bad or loose hdmi connection to fan malfunction, possibly the hard drive (try re-seating harddrive), Power supply (voltage variance or loose connections), WiFi board, USB connector problems, etc!

(for this reason, if somebody wants to sell you a PS3 that is locked in the loop, make absolutely sure that hard drive is included. If not, you will be buying a brick)

If you are out of warranty, then you must decide to on if you are going to open your PS3 up or not. Consider if you are any good at this sort of stuff or not. The PS3 is not hard to tear apart, but you must map things out to know where everything goes back. Inventory your PS3 condition before the update in your mind. Did you have any problems with over heating and shutdowns. Was your PS3 reading all disc types? Any problems accepting discs or ejecting discs? .....and for sure, if you are having ANY hardware issues, then DON'T RUN or give permission/accept the Update until you have these issues resolved!

If you decide to pull your PS3 apart. Do it with care, keeping track of all the screws and where they go. Use a heat gun and razor to carefully remove the warranty sticker, so you can replace it after repairs are done. Make sure you know how to remove and re-insert ribbon cables properly. The BD player needs care in removal. Such as if your model has the tiny fine wires running from the control board to the sensor located on top front. BE EXTRA CAREFUL OF THESE WIRES AND PLUG. DO NOT simply pull the plug from it's socket by the wires. Use finger nails or tweezers to carefully jockey this connection from it's socket.

The BD lens can be cleaned w/o separating the black housing parts. By simply removing the metal case cover, followed by pulling the white magnetic part in the center over the disc rotating motor on top of the black top half. Under toward the back is the laser. Use cotton que-tips and alcohol. Gently first wipe the lens in a circular motion one direction, then the other. Now you would use a dry Que-tip to dry it off with using same technique. USE LIGHT PRESSURE ONLY!

If you decide to pull the whole assembly apart to either clean or replace the diode/lens assembly, then make sure to take note of how things are when you pull it apart and watch some videos on YouTube before trying this. You don't put it back together properly, it may take the disc, but not spin properly and not eject the disc after getting a fail to read it. This can be prevented by observing how you replace the black top assembly. Just prior to setting it down (w/ BD player disc opening facing you), tilt the back of the part toward you, so that the white loose gear part slides down toward the front. You will know it's right by looking at the top, where you'll see two small observation ports (holes). One small w/ one larger one just above it. If you see solid white through these holes, then it's wrong. There is only one white part on the reverse side that is loose. If it didn't slide down on the tilt, then slide it down before replacing it!

That's about it for now. Remember to be patience and use care in this process before you panic! :D ....and you just may have your PS3 running again!


I also Found this in an old forum post:

First let me tell you what had happened. Error 8002f1f9, 8002f1f0 and 8002f042

My son got Modern Warfare 2 for x-mas and when I attempted to load it, it required a Firmware update that was on the CD. From what I understand, it copies the update to something on board.

Well, after it got to about 55%, it gave an error code 8002f1f9. I removed the HDD during the update the second time and it got to 99% and stopped. After a long while, it gave error 8002F042. Of course Sonys online error tool didn’t have these.

I called Sony and after trying to get me into the Hidden Recovery Console, not letting it come up, Sony told me that I would have to send it in. It would cost x amount of money I dont have. The PS3 is close to a launch version and I have had no issues with it until this update. Then of course Sony tech tried to say that it was something that I did, maybe a power issue. The PS3 is on a UPS so that’s not it. I have been in the IT field for over 10 years and this guy started explaining that he knows that a Firmware update did not cause this.

All the PS3 was doing was booting into the system update and giving an error every time. Not letting me do anything but watch it error and start in the update mode over and over. Our thoughts were to clear the FLASH and loop with JTAG and load an older FIRMWARE version. But I was finally able to get into the Hidden Recovery Menu, formatted the HDD, told it to do a System Restore and it also gave an error, this time with a Serious error (no other details provided).

The FIX:

Thinking of anything to un-brick the PS3, I was about to give up. I took it apart thinking to get it ready for the JTAG fix BUT… Here is what I did instead first. I removed the battery. A little, on mine at least, blue standard battery. After that, we shorted the 2 pins on the board that the battery was connected to. DON’T SHORT THE BATTERY ITSELF. Anyway, we got the idea from working on PCs. To clear the BIOS or BOOT password and settings on some systems, removal of the CMOS battery and short the 2 battery PINS. Anyway, I left the battery unplugged and hooked everything back up to at least turn it on. It then started the system setup after a short update. It did update the version to 3.14 so I think that it was just finalizing the install. But there was nothing hanging the update at this point and started the initial system setup. Issue resolved.

I put the COD game back in and though it now requested a SOFTWARE update instead of a FIRMWARE update, it took it without any type of issues. My formally bricked system is now working and playing fine. If your PS3 is bricked by Sonys failed attempt of any update, try this first before you toss it or sell it. Then again, if you don’t want to pay the cost Sony wants to look at it and it is bricked, it will not hurt you to do so. There are many places online to find instructions on how to take your PS3 apart, all I am doing is telling you what got my PS3 out of the Update loop that it was in. I was told that I should offer this fix for sell, but I will not. I will accept any and all donations through PAYPAL (ID jared9901) though if this helps you save your system.

NOTE: This should only be used if your system is OUT OF WARRENTY and you have no intention of sending it back and giving your money to SONY. I cannot and will not be held responsible for any thing that happens if you try this fix. Please note that as long as you follow the directions on taking your PS3 apart correctly and the shorting of the battery, NOTHING will happen to your system other then a possible CHEAP fix. Just don’t be in a hurry taking it apart or skip steps. I have provided you with the fix, the idea of searching for instructions on how to take it apart and etc. All I am telling you is how I fixed the issue that SONY caused and refuses to admit too.

Source : http://community.eu.playstation.com/t5/T...

해당 답변은 도움이 되었습니까?

점수 3


при мен има същият проблем при актоализация достига до 99% и ми изписва грешка 8002f14e

How do you short the two battery PINS?

의견 추가하세요

Wrong, Wrong and wrong. Never clean a BD or DVD laser with a Q-tip and/or methylated spirits! (They have a special lens coating, without which, they burn-out quickly, not to mention the way they are carefully sprung to respond to the driver EMR/EMF, any pressure at all will stretch the lens-mech, giving u more errors down the track)

This error is a general HW error(often BD, but can be BT or others), the guy quoted in the post above only managed to 'fix' his because it would have been a power related issue (eg; backup Battery) If you can't afford to have it fixed by Sony, then send it to a local QUALIFIED professional (who specializes in game-console-repair) they will do it cheaper than Sony and tell you the exact cause/ Messing around with these other things will at best amount to a very lucky fix/waste of time or at worst will damage something that makes it more expensive to repair in the long-run.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요


I had this error code as well, plus update loop, so decided to open it up and see if there's any easily discernible problems.

I am not a tech expert by far, so I would like to know if what I found inside is normal, or might be a part of the problem.

I bought my PS3 slim from a guy who says he has only tried to change the hdd, but failed, and he didn't mod it or anything. However, it looks really weird, completely different from all photos and videos I've seen.

Whether or not I've been conned isn't really the question, I would just like to know if it's possible to fix this error with the hardware as it is shown.

Added photos to show you what I mean.





In the last photo you see the end of what seems to be a USB cable hanging free, which is odd to me because the USB was working fine.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Just wanted to reply with a quick comment. While updating my CFW PS3, I ran into this error code. It ended up being the power connector to the Blu-ray drive had become disconnected. I had the top cover still off the console as I had just finished modding this one (I mod these systems as a small side business. I mod Nintendo 3ds/2ds/wii/wii u, Sony ps3, and xbox 360).

Didn't know where to even start when I read this error is a general hardware issue. I thought I had screwed something up during the process, even though I had perfect success reading/writing to the nor chip. It ended up being something hilariously obvious. SUPER THANKFUL for this thread!

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I opened my ps3 today cleaned it i cleaned under of bluray drive and conecct to tv and i tried to put disc but the blu ray driver wont take the disc so i opened again and i pull out the white tape (under blu ray drive) and i saw the black piece is broke.So I updated my fat ps3 4.82 ofw to ferrox cfw by ps3 eXploit and it cant open multiman so i try update to rebug 48.2.1 and i got this error code.I tried to go to safe mode but it wont open .I have one question..

Is this error code appears beacuse of corrupted blu ray drive?

Edit : Sorry for my bad english :)

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

i had a bad blue ray drive and was stuck on bootloop update what i did was take the battery out like some one on this thread suggested and this worked with the same hd that was on boot loop but since the blueray drive is not working i cant get muiltman working or rebug setting to even go in the menu when i try to start rebug tools box i get balck screen im a try to downgrade and use no blueray drive cfw

found this yall ++https://www.psxhax.com/threads/bobbydown... Overflow 4.82 v5 cobra cex NoBd edition lets you update with out a blueray drive and its the latest firmware 4.82

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Matthew Miller 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 18

7일 전: 93

30일 전: 355

전체 시간: 118,022