주요 콘텐츠로 건너뛰기

모델 A1419 / EMC 3070 / Mid 2017 / 3.4, 3.5 또는 3.8 GHz Core i5 또는 4.2 GHz Core i7 Kaby Lake Processor (ID iMac18,3) / Retina 5K Display. 시스템이 매우 유사하므로 이전 iMac Intel 27" Retina 5K Display (Late 2014 & 2015) 안내서를 참고하십시오.

133 질문 전체 보기

Looking for Logicboard Schematics to locate F4400 and F8100

Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 (rather 3.5) out of 5 diagnostic LEDs are lid but there is 0 signal from the LCD. I am trying to see if i have failed fuses F4400 or F8100 as of the Technician Service Manual. But i cant really exactly make out which components are the right ones. Schematics would help me a lot here.

Thanks!

Block Image

Block Image

Block Image

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1

댓글:

Can you give us some background on what happened. The more details the better.

more info please

Bought the Mac as parts. Looks like the po removed the screen and broke the lvds connector and cable. I suspect when reassembling the connector causes a short. The Mac runs fine with external screen. 4 out of 5 diagnose leds are lid. I tried to measure the fuse today but I am unsure which one is the fuse. Trying to figure out where exactly F4400 and F8100 are and what specifications they have.

so u dont know where they r?

in that case give me a few ok?

Yeah I know f4400 is located close to the connector and f8100 is on the other side of the logic board, but I just don’t know exactly where they are and their specifications

6에 댓글 더 나타내기

의견 추가하세요

답변 2개

found the f4400 fuse that is the display fuse on third page that you posted it is number 5 look there and the f8100 fuse is number 24 on the sheets you put on hope that helps

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Yes I know that, that’s how i figured out that there are fuses in the first place, but from the pictures it is not clear what component exactly the fuse is and what the specifications are. In the boxed area are 3-4 different components...

의견 추가하세요

It looks like you gave us a good clue! It does look like the 2017 follows the Late 2014 & 2015 models.

Here’s the clue you gave

Block Image

And here’s the 2014 logic board with the Fuse ID’ed

Block Image

As to its value I just don’t know!

You still have a SMC issue which is why your fan is running hard.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Getting closer, the only problem is that the 2017 looks slightly different, I can identify a fuse there, but it is marked with an N and not with a P in the 2014 model. Edith: checked your picture and the fuse says N as well. So I just need to figure out the specs of this fuse

The smc issue is due to a missing temp sensor on the ssd, going to address that with the appropriate cable including the stick on sensor.

의견 추가하세요

귀하의 답변을 추가하십시오

pvfahrer 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 3

7일 전: 3

30일 전: 12

전체 시간: 112