주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

2014년 9월 19일에 출시된 이 4.7” 스크린 iPhone은 iPhone 6 Plus의 작은 버전입니다. 모델 번호 A1549, A1586 및 A1589로 식별됩니다.

5118 질문 전체 보기

No boot - problem with Charger_LDO?

Hi, hoping someone can help with a weird problem (Minho??). I have a 128 Gb iPhone 6 which doesn't boot or charge, and isn't seen by iTunes. I changed Tristar (no change) and then Tigris but nothing. When connected to DCPS the phone draws 15mA before prompt to boot, and when prompted to boot goes to about 110mA and then stops there going up and down in value but never beyond this value.

I checked the voltages around Tristar and all are fine. I checked the voltages around Tigris and most are good (VCC_MAIN, BATT_VCC, PMID_CAP and PP5V0_USB) and these are all good, however I'm getting a very low reading on the CHARGER_LDO line which connects to pin G4 under Tigris (should be 4.5v but is less than 1v).

There are just 2 caps on this line (C1403 & C1410) so I removed them just in case one was partially shorted but no change. I took Tigris off and the short disappeared (but the phone wouldn't boot) but when I put 2 different Tigris on the short re-appears each time. This is weird, because according to both Phoneboard and the schematic there isn't anything else on this line at all?

This line doesn't connect to PMIC or CPU or anything else that I can see, and I've removed the only 2 components on it but as soon as I re-install a Tigris I get this low voltage on the line. Does anyone have any idea what can possibly be causing this? Is it damage to the underlying layers of the board, and if so is there anything I can do to get round it or - as there's nothing on the line - could I just remove that pin on the Tigris IC? Grateful for any suggestions on this.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

답변 1개

선택된 해법

IIRC, Charge_LDO is at 0V when on battery power only and ~VCC_MAIN when charging

I think your issue is elsewhere and you need to take a step back and probe your board without making any assumptions. Tristar/Tigris is a common repair but sometimes we get blinded by that and forget to look at the rest.

해당 답변은 도움이 되었습니까?

점수 2

댓글:

Minho is right on that LDO regulator. What is the phones history?

You should be getting 0V before prompt to boot.

의견 추가하세요

귀하의 답변을 추가하십시오

George Wright 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 4

전체 시간: 52