주요 콘텐츠로 건너뛰기

Repair information for the Apple Universal Dock Model A1256. Released ~2010.

4 질문 전체 보기

5.5 Gen iPod classic not working with the remote

I have this dock for my "hi-fi" system and bought a remote on eBay for fun. The remote works fine with an iPod mini (flash modded), 4th gen (flash modded), 1st gen nano, and 3rd gen nano. My 5.5 gen (flash modded) plays and charges just fine through the dock but the remote does not work with it. I know this is a very nit-picky problem but if anyone has any solutions I would love to try them out!

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기

답변 1개

@garybuchanan there was a revision of the dock connector between those models. Your iPod Classic may not respond to your remote because of that. I remember that there were the same issues with some Bose docks for the same reason.

Of course, it is also possible that this is related to some missing firmware etc. After all "The remote control, iTalk and other serial devices use the Apple Accessory Protocol for communication with the iPod. This protocol was introduced with the 3rd generation iPods, and is also compatible with the 4th generation iPods and mini iPods. The connections uses a standard 8N1 (one startbit. 8 data bits, one stop bit) serial protocol, 19200 baud (higher rates up to 57600 are also possible, but speeds faster than 38400 may cause problems with large amounts of data), with a delay of 12 microseconds inserted between the end of the stopbit and the beginning of the next startbit (also works without this delay)." from here

해당 답변은 도움이 되었습니까?

점수 0

댓글 1개:

Thank you for the info! Still, it’s strange to me that it works with a 3rd gen Nano (released 2007) and not my 5.5 gen (released 2006). Maybe the firmware or that it’s a user-modified 18 year old device can be to blame

댓글 달기

귀하의 답변을 추가하세요

Gary Buchanan 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 1

30일 전: 21

전체 시간: 74