메인 콘텐츠로 스킵하기

Launched in early 2007 together with the E-520. Four-thirds DSLR; 10MP.

8 질문 전체 보기

Out of focus pictures

I've cleaned the lenses and camera, tried 2 different Compact Flash cards, two different lenses, and tried numerous settings and lighting situations. I've updated the firmware, as well, but the situation remains. In every case, the camera appears to take the picture in focus but when I look at the saved photos, they are "fuzzy". When I look at the photos on the PC, they are "Fuzzy", as well. Any ideas?

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 3
의견 추가하세요

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

1개의 답변

Hi, I have an E520 with what I think is the same problem. Haven't tried lowering ISO setting yet, but refuse to buy anymore Olympus until it is resolved. Crisp pictures are not too much to ask for. I invested in the 3/4th system, after an awesome OM-4T, and now they've come close to killing the whole line. Cheap is nice, but I'd rather have quality that is inexpensive. I'd also like not to invested in retarded outdated

Until further notice, I won't buy any more Olympus unless I can get crisp pictures. And I'm unlikely going to pay a lot to repair what was always there. I may just dump all the lenses and flashes, etc, and go get a Canon or Nikon system. In the mean time, I have a really old crappy Sony quick camera that I use to take pictures. Great job Olympus...

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

danovichnj 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 2

지난 30일: 10

전체 시간: 397