주요 콘텐츠로 건너뛰기

Galaxy S7 Edge는 Samsung의 2016년 주력 휴대폰 Galaxy S7의 곡선형-스크린 버전입니다. 2016년 2월에 발표되었으며 3월 11일에 출시되었습니다. 모델 SM-G935.

330 질문 전체 보기

No service after screen replacement?

I work in a repair shop. I just did a screen replacement on the s7 edge. After getting everything back together and turned on, there is a circle with a line through it where the signal bars are supposed to be. I did damage the coax cable and gave tried numerous other cables. I have taken it all apart multiple times and triple checked my work but to no prevail. Any help will be highly appreciated.

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 6

댓글:

I have s7 edge .black. i got a purple line on screen. I replaced with new screen less than month the line come back again i tried to fix it by pushing on flat cable ibt i have made it not work anymore.

의견 추가하세요

답변 4개

선택된 해법

Charge port assembly is the answer. Don't really understand why but with the new charge port everything is working as it should

해당 답변은 도움이 되었습니까?

점수 4

댓글:

I just replaced the screen and the charge port assembly on my galaxy s7 edge. I still do not have a signal. Any ideas?

Yeah. You damaged some part. Check the wires, and check all of your parts like : buzzer and up antena, you have all screws and all parts ???

More than likely the same issue I ran into, make sure the charge port is made for that specific phone model and carrier.

i have same problem and i fix it .USA version charging doc not support international version (charging port unit ) N4 and E4 check the correct model after it's work. because charging port unit comes with antenna

what version charging port is the US, N4 or E4 because I purchased a generic N4 and I get no signal!

4에 댓글 더 나타내기

의견 추가하세요

check the model number closely. a G935F charging/antenna flex will not work where a G935A was.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Is there any way to make the G935F frame and daughter board work with the G935A motherboard? I changed the lcd, frame and cover. Everything works perfect EXCEPT the phone! I cannot seem to find a solution to this other than do it all over with the correct parts.

의견 추가하세요

I changed the battery on my GS7e, and after putting everything together, I no longer have signal. Sometimes it appears one bar 4G, but it doesn’t work. I then replaced the antenna but still it doesn’t work. what can I do?

I checked all the cables. Everything is where it belongs.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

The antenna as in the cables coming from the charging board to the logic board?

Or the mid-frame antennas which are embedded in the black plastic covers that clip together with the wireless charging coil top and bottom?

Might want to check the spring connections for the mid-frame antennas as they are on the top of logic board and on the charging daughter board too.

의견 추가하세요

Adding my 2 cents, I figured my issue was the same, charging port daughter board. I had changed mine out in hopes to remedy a microphone issue. The board is for the correct model, north america version etc, but I found once I compared they have different revision numbers on them. Put the original back in and no issues, so not a cord or damage elsewhere. working on a galaxy s9

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Bradley Goode 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 4

7일 전: 38

30일 전: 229

전체 시간: 18,957