메인 컨텐츠로 가기

A 10-inch tablet co-created by Google and Samsung for the Nexus product line.

27 질문 전체 보기

optimizing apps at startup

When starting up it begins optimizing apps and never quite finishes. After repeating this several times over a few days, it now begins the same way but in a short time it blinks and then goes dark.

답변함! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 2

댓글:

I found a solution that need no flashing.My s6 edge plus behaved same way.I left like that because I did not want to lose some applications. On the third day it booted normal.

의 답변

코멘트 추가

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

4개의 답변

선택된 솔루션

This could be a memory glitch . Holding a bad boot in the memory and booting off the same boot cycle. open the tablet and disconnect the battery then reconnect and reassemble and reboot . This video will help you disassemble the tablet the battery removal is not necessary just disconnect the battery and reconnect .Hope this helps

이 답글이 도움이 되었나요?

점수 2
코멘트 추가
가장 유용한 답변

If you have Zedge, this is what is causing it.

I had also done other updates and thought it was Android System WebView as it started right after that had updated. Then I read it's Zedge and I've had that program for almost 2 years. I had restarted phone and was again stuck on "Optimizing", but for me each time it has been a good 20 minutes.

I uninstalled Zedge and it started right up, no Optimizing. Thanks for everyone who figured this out!

이 답글이 도움이 되었나요?

점수 4

댓글:

OMG thank you soooo much! It worked and I didn't lose my ring tones! I guess when I'm ready to change them I'll just reinstall then uninstall when I'm finished

의 답변

Yes, Zedge is the culprit, just uninstall, reboot and you are good to go.

의 답변

Worked! Thanks

의 답변

Genius once I uninstalled Zedge the optimizing 1 of 1 was gone this really worked thanks a bunch

의 답변

I uninstalled Zedge and the phone still goes into Android starting 1 of 1

의 답변

3에 댓글 더 나타내기

코멘트 추가

I disconnected the battery, then recharged completely. The nexus started back up like it should. However, the screen does not respond to touch. Yikes! I must have messed something up.

Any advice?

이 답글이 도움이 되었나요?

점수 0
코멘트 추가

I know this is a long time ago,but…

Ensure that the ribbon cables you disconnected to replace the battery are fully and properly reinserted.

이 답글이 도움이 되었나요?

점수 0
코멘트 추가

답변 추가

David Lovin 이(가) 영원히 고마워 할 것입니다.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 21

Past 30 Days: 83

All Time: 13,631