주요 콘텐츠로 건너뛰기

The production third generation Quest was unveiled for the 2004 model year at the 2003 North American International Auto Show.

7 질문 전체 보기

Slip TCS lights on won't go past 10 mph

Slip and TCS lights on. take out the TCS block fuse then it works for abit what other ways can i try to fix or bypass this?

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 2

댓글:

@jimfixer any expertise with this problem?

i also have this problem on my 03 altima. after having autozone read the code i got pedal sensor codes

Hi .Am Having Problem With My Nissan Quest 2005 .. the light TCS off and slip light on always and my car couldn’t move , Acceleration is worse pls I need help

의견 추가하세요

답변 3개

선택된 해법

Have you had the codes read to see if its just a wheel sensor or if its the abs pump causing the problem I can better help if I knew for sure what Im dealing with . It could be something as simple as dirt in the tone ring . If you want to ignore the problem and disable the traction control you will also have to pull the fuse on the ABS as well as it works in conjunction with the traction control (TCS). There could be as many as 4 fuses involved that need to be pulled . However disableing the traction control and the ABS are not something I would advise doing .

Here are some things to look for .

Mud in the tone ring or a cracked tone ring . The tone ring is on the axle near the hub and looks like this

Check the ends of the ABS sensors for metal filings as this can throw off the sensorit looks like this

Check for pinched or broken ABS cables . They look like this

Look for your yaw or sway sensor and make sure it can still move if it is a gyro type or is not corroded. Its usually found in the center console andwill look like this

It could also be a faulty ABS pump

Hope this helps

해당 답변은 도움이 되었습니까?

점수 3
의견 추가하세요

change the crankshaft position sensor and the 2 camshaft position sensors

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I’ve had this on a 2003 Nissan 350GT. The slip and TCS lights seem to be the light combo of choice for Nissan for any number of faults. It sounds like your ECU has gone into ‘limp home mode’ and you will need to get the error codes checked to pinpoint the issue.

Either connect an OBD scanning tool to the OBD port under the steering wheel (or take it to a garage) or if you don’t have a scanner you can try the Nissan ‘pedal dance’ which can be tricky to get the timing right but here is a link to it : https://www.nissanhelp.com/diy/common/ni...?

the error codes will then be flashed up by the Engine Check Light on the dash … once they’re flashing i find it useful to video the flashing sequence on my phone and then translate them afterwards.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Stacy Hoffert 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 2

7일 전: 14

30일 전: 91

전체 시간: 5,307