Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1437 질문 전체 보기

Target Disk compatibility Issues between a MacBook and an iBook?

I recently acquired a (free :) 1.2 GHz G4 12" iBook(v. 10.4.11), that has a blacked out screen. I'm pretty sure it is an inverter issue because I can see and some what navigate the computer from a very faint image. I do not have an external monitor to connect it to, so I figured I'll boot it from my 2.4 GHz (Penryn) MacBook 13"(v10.6.6) via Target Disk Mode to confirm my hypothesis and see what kinda shape the rest of the iBook is in. My Penryn does not recognize the G4's drive and vice versa, It doesnt even appear as a mountable drive in Disk Utility on either one (both of the Macs do successfully mount other types of external drives). I've tried several different firewire cables to no avail, and both Macs do successfully boot in Target Disk Mode. So either both of the Macs have the same issue of being unable to mount drives through Target Disk Mode (highly unlikely) or Apple dropped backwards compatibility between v.10.6.6 and v.10.4.11. Anyone have thoughts, explanations, or theories to address this issue before I start tearing down the iBook and possibly wasting money on parts I may not need. Any help would be greatly appreciated.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

1개의 답변

선택된 해법

It should work, I've done it. What you can't do is install a system from one to the other because of the difference in processors. I have not done it using 10.6.6. I'm just fishing here but I would start the G4 in Target mode and the MacBook from the original installation disk and go to the second screen pull down menu to Utilities > Disk Utility and see if it see the G4 drive. If it does, then the problem is the 10.6.6. You are correct on the G4, it most likely is the inverter (because you can see the desktop). HERE'S THE FAST WAY TO FIX THAT: MacBook Core 2 Duo LCD & Inverter A1181 (fast method) Replacement

해당 답변은 도움이 되었습니까?

점수 2

댓글:

For further clarification ... I'm not trying to install a different and/or newer OS on the iBook, I'm just trying to get a look at the iBook to see how she's running and figure out what else needs to be replaced or fixed. I've tried using my MacBook's installation cd's disk utility and my MacBook doesn't see the iBook. The old iBook is the one with the inverter problem not my MacBook, but that's not an issue, easy fix. But my issue arose when diagnosing the iBook I stumbled upon this target disk compatibility issue. Isn't the whole (or original) point of target disk mode to assist with transferring data from an older mac to a newer mac. So why cant my MacBook access the iBook's drive?

의 답변

I was hoping this was a 10.6.6 issue, thus starting up from the original disk. Now I would have to suspect the firewire cable, or one of the firewire ports. Target mode should work. If you have any firewire device I would use it to test both machines.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

samk2487 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 888