주요 콘텐츠로 건너뛰기

Repair information for freezers.

151 질문 전체 보기

Freezer stops cooling intermittentlty

Hi everyone,

THis is the issue we are facing. Our freezer is freezer only (no freezer fridge). It is working perfectly most of the time.

However, sometimes, randomly, it stops cooling and the evaporator gets cold.

  • it is not the defrost
  • the compressor is running
  • the evaorator is not iced up, the evaporator is clean
  • it is working very very well most of the time
  • it happens even when the compressor is already running (as in i don t think it s an issue when the compressor starts, and the compressor is running and hot and cooling down the unit, then still running but the condenser gets cool and the freezer gets warm, while the compressor is still running and hot)
  • the freon level is good (it works perfectly and goes down to -15 most of the time, except when it doesn’t as described)
  • the evap fan is working

Any idea ?

Cheers

*edited for corrections

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

Hi,

What is the make and model number of the freezer?

Not sure i understand when you say the evaporator gets cool. Do you mean it warms up to only cool from being icy cold as it should normally be?

You're not confusing the condenser which is outside the freezer compartment (sometimes on the back of the cabinet or underneath with the compressor) with the evaporator which is inside the freezer compartment (usually behind a panel and hidden from view) are you?

Can you hear the evaporator fan running inside the freezer compartment when the freezer gets warm? It should stop when the door is opened and start again when the door is shut

Hi, thanks for your message,

It’s a turbo air M3F24.

Yes I meant the condenser gets cool , not the evaporator. It is usually hot when it’s running, but all of a sudden it cools down as if the refrigerant was not moving.

The evaporator fan is working fine too (but I will double check again tomorrow to be on the safe side though as it is a very fair point). We had an issue with the evaporator not working a year ago and the freezer would not go down, but would still keep around 0. This time, when we arrive (so it has gone through defrost and has not been opened). it can be at 25F . When the evaporator fan was not working, it would be 0 when we arrive.

@gusf

The evap fan distributes air dragged across the icy cold evap unit to cool the freezer down. If the fan is not working the evap is still icy cold but the air is not as cold as it is not being blown across the unit to cool it further if you get what I mean.

@jayeff

Yes I understand that (especially as this is an issue we have encounter in the past so I am familiar with it). This is not what is happening here though.

We had tech coming, and all they could tell is "call us when it happens". I start at 3am and finish at 11am, and it usually restarts after a couple of hours, so it is very very difficult to get a tech here when it happens. I am in NYC so the travel time would be too much and they would arrive when it is working again :(

댓글 달기

답변 1개

가장 유용한 답변

Hi @gusf ,

It seems to be a problem with the sealed system.

You said that there was no ice build up on the evap unit but is there ice build up anywhere else e.g. pipes into evap unit from condenser or into compressor from evap unit etc which may indicate restricted flow?

Being intermittent makes it difficult but I’m wondering if perhaps you have a clogged filter dryer that is restricting the flow occasionally.

Perhaps high and low pressures in the sealed system needs to be checked when the temp is warm and the compressor is running. I don’t know how it is where you are but here you need a licensed repairer to service the sealed system due to the environmental regulations regarding the handling of refrigerant gases.

Also here’s the service manual that may help as it has the parts list and shows locations etc of all the parts.

It also details how to perform a manual defrost as I was wondering if you can make it happen by doing a manual defrost and check if it happens shortly afterwards.

I realize that you said the defrost is OK but I’m wondering that if there is a restriction in the sealed system e.g. at the expansion valve or in the filter dryer due to floating sediment in the system.

It may be more noticeable after a defrost as it has had time to settle and cause the blockage as there has been no compressor pumping the refrigerant through the system during the defrost rather than when the compressor has been working for a long while so the flow is continuous and keeping things moving so to speak.

This may be also occurring when the freezer reaches the set temp in that the compressor will be turned off and only turned on again when the temp in the freezer needs to be driven back down again as it has risen above the required set temp range i.e. no refrigerant flow occurring in the system the same as when in defrost mode.

If you try this don’t let the defrost occur for too long so as to not damage the evap unit by letting it get too warm. Most defrost cycles are for 15-20 minutes but your model may be different.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

hi @jayeff

Thanks so much, actually it usually works again after a defrost and that is how I get it to restart in general. So if it is not working, I defrost it manually, and then it is working again...

I will check with ice build up away form the evaporator, this makes sense. The filter is new but can it sometimes only clog occasionnaly? I am not qualified but I am good at understanding ho things work, but this is puzzling and I don't understand the fact it is intermittent and that it stops working when the compressor is full on, and not when it starts for instance.

Thanks a million again, will run some more tests:)

@gusf

Normally there is a capillary tube that restricts the refrigerant flow from the condenser to the evaporator and this changes the pressure in the line from high pressure to low pressure and the refrigerant turns to a gas in the evap unit.

If there is any floating sediment in the system it may be too big to pass through this narrower tube and then get through the evap unit to be collected at the filter dryer which is between the evap unit and the compressor and it is just floating about in the pipe from the condenser. It can't go backwards due to the one way flow of the refrigerant

It may be that when the compressor is operating it finally pushes the sediment to cover the entrance to the tube and it stays there due to the flow of the refrigerant liquid at that point. When the compressor stops it may just float away again.

I don't know.

I'm no fridge repairer either but maybe the sealed system needs to be flushed to make sure that it is clean.

You said that there is a new filter dryer so hopefully the system was flushed etc after the old was removed and before the new was installed. Has the problem only started since it was replaced or was it replaced in the hope that it was the problem?

Here's a good article that explains the refrigeration cycle.

The "restriction" shown in the diagrams is the capillary tube. Though it doesn't show the dryer filter which is usually between the evap unit and the compressor. I find that understanding how a system works makes it sometimes easier to find out why it doesn't work. ;-)

댓글 달기

귀하의 답변을 추가하세요

Gus 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 1

30일 전: 1

전체 시간: 55