Intel DG31GL Motherboard Audio problem

Hi I'm Anzar. I have an intel dg31gl motherborad which has audio problem in win7 32bit os when I installed correct drivers from intel site still doesn't work it shows realtec high definition installed but sound icon shows in red saying No audio output device installed and I tried update windows shows already installed and then I disabled audio from bios and restarted the pc and then enabled still doesn't work. Are there any other way to solve this?

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 3
의견 추가하세요
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오

4개의 답변

선택된 해법

driver problem ,you have purches new sound card

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요
가장 유용한 답변

First make sure you did re enable audio in the bios and when you are in windows open device manager and click on "sound,video and game controllers" and uninstall all your audio devices and restart your pc. if that does not work then let me know.

해당 답변은 도움이 되었습니까?

점수 2

댓글:

Sir st3v3w I tried what u said re enabled audio in bios and tried opening windows and on device manager uninstalled sound, video and uninstalled all sound drivers and restarted the pc and tried reinstall still doesn't work. And I tried installing what is that called the Microsoft universal audio something downloaded from Microsoft website and still didn't work.

의 답변

I had been searching to solve this solution everywhere and online for past 8 months and I didn't replace my this motherboard. So thought of without replacing can be solved

의 답변

sound,video and game controllers is not show in Device Manager

의 답변

Hi @msrltd00,

Have you tried starting in "safe mode" and see if Sound, Video and game controllers appear in Device Manager? If so try uninstalling the audio devices, if any listed, and then restart the pc and allow Windows to find them again.

There is also this link, while not quite your motherboard, may still be of interest to you.

https://linhost.info/2009/11/no-audio-on...

의 답변

의견 추가하세요

I thought of not installing sound card and try to fix it but it works on usb soundcard

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I hv intel mother board .. I hv all sound port includion a new sound port device ...i also install the drivers properly ...i also see al sound icon ..they are vibreting but no sound come from any port ...what is the solution plzz

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Anzar 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 1

지난 7일: 4

지난 30일: 38

전체 시간: 2,297