주요 콘텐츠로 건너뛰기

A washer series by Maytag with a low rate of customer satisfaction and a high rate of failure. These washers have the model numbers MVWB300xxx or MVWX300xxx.

196 질문 전체 보기

The spinning cycle always fails

The machine washes and drains but every time it starts the spinning cycle, starts speeding up, and then it stops and shows UL on the display.

The unit is leveled and we have tried doing it empty and still fails.

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 2
댓글 달기

답변 3개

선택된 해법

Claus Rieper, as you already know the UL error is an unbalanced load error. Since it happens even with an empty washer it sounds like the problem is the rotor positioning sensor (RPS). This is the part you would need. Here is a video that at 3:09 shows the location of the RPS. Hope this helps, good luck.

해당 답변은 도움이 되었습니까?

점수 3

댓글:

Mine does the same thing but spins every time it's supposed to except the very least spin at about 6 min left on the clock then it will start running water again like it's rinsing, it's the very last spin the ul code pops up

This is exactly what mine does. Biggest hunk of junk

댓글 달기

While trying to get to the positioning sensor as advised by oldturkey03; I noticed that the bolt that holds the rotor in place was totally loose, tight it up, gave it a try and now the washer is working OK

Thanks for pointing me in the right direction and video.

해당 답변은 도움이 되었습니까?

점수 3

댓글:

I see answers for this problem.. it states to get a part for a whirlpool washer however I have a maytag bravo. How do I know if that will work or where do I get the part. I tried the tightening of the screw at the bottom of the washer. That did not solve any problems. Please help

My maytag bravos kept having a uL warning. And it was because the tub bearings and shaft were worn , thing sounded like a freight train when spinning. It would get down to 006 on time and set a uL reading and start all over . I replaced tub shaft and bearings I bought on line and solved the problem.

Loose bolt was spot on! Thanks for the help!

댓글 달기

My Bravos XL had ul code coming up with light and no clothes. I flipped it and checked the Allen key bolt and it was tight. I noticed it was very dirty under and on the bottom of the washer. I loosened the bolt and took the flywheel? off. I cleaned it all up with wd40 and paper towels, put it back together and it now works fine. Thanks for the info provided

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

Claus Rieper 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 4

7일 전: 77

30일 전: 360

전체 시간: 21,898