주요 콘텐츠로 건너뛰기

Find repair and additional information for the KitchenAid Refrigerator KSCS25IN**0*, a side-by-side model with ice accessible through the door, featuring an automatic defrost system and an anti-sweat heater switch. This page covers information for model numbers matching the pattern KSCS25IN**0*.

2 질문 전체 보기

Freezer and Refrigerator Not Cooling

I have a Kitchen Aid Refrigerator Model: KSCS25INBL00 (Side-By-Side) Refrigerator. Both sides not Cooling.

The refrigerator side stopped cooling first. Then a month later the freezer side stopped cooling as well.

I have replaced the fan and motor (located on the freezer side). Both Freezer and Refrigerator worked for one day then went out again. I had the electronic control board’s (located in the back of the refrigerator on the side panel) relay and capacitor repaired. The refrigerator came on, made clicking and beeping sounds, and attempted to cool. The Fan located in the freezer side came on and went off every 15 seconds. Then after about 5 mins, the refrigerator in it’s entirety stopped working. Please help.

Update (01/31/24)

Block Image

Circuit Board

Update (02/01/24)

Block Image

Block Image

The Service Sheet states to press the C or Temp Mode with the On/Off power button. I’m not sure which of those buttons corresponds with the buttons available on my refrigerator. I have attached two pictures.

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기

답변 2개

가장 유용한 답변

Hi @hardy36505

Here's the tech sheet for the refrigerator.

Try to get into the service diagnostics mode as described in the sheet and check if anything is working at all.

If nothing is working then it may be a control board problem.

Take some close up images of the control board and post them with your question. here's how to do this on ifixit 기존 질문에 이미지 추가하기

해당 답변은 도움이 되었습니까?

점수 1

댓글 8개:

@hardy36505,

As you have posted an image of the board I assume that the diagnostics didn't work at all is the correct?

Are the lights working in the refrigerator?

If not you may have to first check that input power is getting to the control board (I think P1 connector pins 1 & 3).

If it is then there may be a problem with the control board

Be safety aware as this is 120V AC you're testing for

Hi @hardy36505,

To me C= the button below the °C light and on/off is the on/off cooling button on the left.

I attempted to run the diagnostic test by simultaneously holding down the On/Off and C buttons.

Freezer indicated 1 and Refrigerator indicated 1. (No sound coming from refrigerator).

At the time I did not realized that I needed ti manually press the Freezer + to move to the second test. Therefore about two hours later, I attempted to run the diagnostic test again. And again 1 and 1 was displayed (no sound coming from the fridge). Then I pressed the freezer + . Still no sound. The number on the freezer + just keep advance up as long as I press the button. Should the refrigerator make any type of noise while in diagnostic mode? Also. What should I do next

@hardy36505

Disconnect the power to the refrigerator for a few minutes and start again.

The first test of 1 1 indicates that the freezer temp sensor is OK (Is it 01 01 or 1 1 ?)

However when you press the Freezer + button one time it should show 2in the freezer temp display window and then something in the refrigerator temp display window indicating the status of the refrigerator temp sensor

Pressing the freezer + button once more should show 3 and 1 if the evaporator fan turns on and so on step 4 is the condenser fan and step 5 is the compressor (after 7 second wait).

If nothing is happening then there seems to be a problem with control board

I unplug the refrigerator and attempted to run diagnostic. When I press the On/Off and C button simultaneously, the entire display goes blank. When I press the On/Off button again the display works (also the fan on the freezer side is working durning this time, but I believe it will eventually stop working).

댓글 3개 더보기

댓글 달기

I had the circuit board capacitor replaced. The entire refrigerator began to cool. It cooled to the recommended temperatures and continued to maintain that level of coolness for 12 hours. I figured that the problem was now fixed and decided to reattach the back panel cover.

I began to reattach the back panel to the refrigerator starting at the top half of the panel and removing down to the sides of the panel when the entire refrigerator stopped working. The lights and the temperature readings still worked. I attempted to run a diagnostic but the screen went blank - no responsive. I removed the back panel and could see that the back fan was not longer running.

I unplugged the refrigerator for about a 30 seconds, then replugged it. The back fan did not work. I heard clicking sounds but no movement. I also attempted to run a diagnostic but once I simultaneously pressed the On/Off and C buttons, the screen went blank again.

I unplugged the refrigerator again and left it unplugged for over an hour. I replugged the refrigerator and it started to cool again.

I have decided to leave the back panel un-attached to the refrigerator. Instead, I propped the back panel up against the wall (to protect the wall) and push the refrigerator appropriately 6 inches away from the back panel.

The refrigerator is cooling.

해당 답변은 도움이 되었습니까?

점수 0

댓글 1개:

Hi @hardy36505,

Seems like something on the board is getting too hot and it shuts things down or coincidentally there's a loose connection that doesn't like movement at the back of the cabinet.

If you have a IR thermometer or a camera that handles IR images you may be able to detect which component it is.

For a loose connection idea, try gently banging the side of the cabinet at various places and check what happens.

댓글 달기

귀하의 답변을 추가하세요

Hardy 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 2

7일 전: 6

30일 전: 13

전체 시간: 82