주요 콘텐츠로 건너뛰기

Holmes Tower Fan used to cool indoor spaces

7 질문 전체 보기

Tower fan: Everything works, except the blades...

edit: I’m in the process of testing the capacitor on the circuit. See the full story in comments below if you’re interested lol.

Also, the “burn marks” on the circuit, in the pictures I linked, aren’t burn marks - merely bad quality pictures.

——

Hi, I’m new here and also new to repairing stuff.

I’ve tore my fan apart, but I don’t really know how to diagnosis the problem. Visually I can’t see anything that seems wrong..

The buttons all work, the lights lit up when I press them, it still beeps annoyingly loud and the base still turns (from left to right to left..).

But the motor that’s supposed to make the blades spin looks dead. I detached the tower blades from it and the shaft just doesn’t move when I turn on the fan…

Except I’m thinking: it can’t be dead, it’s just copper wires and a metallic piece in the middle. So current just doesn’t reach the motor I guess? But what can cause this?

What can I do to pinpoint the issue and/or repair it?

Thanks in advance! :)

Edit: Picture of an odd soldering

Block Image

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1

댓글:

As odd as it sounds, the motor failing is totally possible, but it's more likely that it's the connection. Have you verified that the wires leading to it carry current?

Hi! So, there's 6 different small wires going into the electric motor, and I detect current in one of them, the black one if it matters lol. I used a device like this https://www.fluke.com/en-us/product/elec...

edit: Alright, wth is happening? When the fan is plugged in and turned on, I detect only current in one of the 6 small wires. BUT when the fan is turned OFF (still plugged), there's a strong current in the entire bunch of wires. ??? Is this thing programmed to just stop working after a while?

Hi @paskual ,

Don't know for your motor but a lot of motors have a thermal switch buried inside the motor (vacuum cleaners are a good example) which operates when it gets too hot and shuts the motor down to prevent it from burning out.

Some also have a centrifugal switch to limit the r.p.m. once it reaches a certain speed.

Again I don't know what your motor has but it may be that it has one of these switches, especially the thermal switch and it has failed to reset once the motor has cooled.

Thank you very much for your response @jayeff . I was full of hopes, but I didn't see any switch... :( here's pictures if you're interested, https://www.flickr.com/gp/145611256@N04/...

의견 추가하세요

답변 3개

선택된 해법

Hi @paskual ,

Hopefully you can re-assemble the motor OK ;-)

Looking at the images that you posted it appears to me that there is a burn mark on what I think may be the motor’s Start/Run capacitor, so perhaps it may be faulty.

Here’s a image showing where I think it is, shown in the red box. Also check out the soldered connection shown by the green arrow as it doesn’t look to good to me but my eyes aren’t what they used to be.

Block Image

(click on image to enlarge for better viewing)

Here’s a link to just one supplier of the part. It is shown just to give you an idea of the cost of the part. There are other suppliers online that may suit you better.

Just search for CBB61 2.5uF 250VAC capacitor to get results. (The CBB61 is just a brand name so it should be OK if you can get a 2.5uF 250VAC +70 deg. capacitor as long as it can be fitted to the pcb and fits inside the pcb case or wherever the pcb is housed.

FYI - if you want to add images on ifixit here’s how to do it

Adding images to an existing question

해당 답변은 도움이 되었습니까?

점수 3

댓글:

Thanks for your response @jayeff ! Eh, that's not a burn mark.. not on the motor's capacitor at least. It's more like a burn mark on my cellphone's camera, it happened when I pointed my camera at the last solar eclipse lol -_- Sorry for the bad quality.

The soldering you pointed looks odd indeed... I don't know what it is, if it's normal or not. I edited my post and added the photo ;) (thanks for the guide)

Hi @paskual ,

Oh well, can't win them all ;-)

It mightn't hurt to remove the capacitor and test it as well if you can. Unfortunately the tester that you linked cannot do this. You need a DMM (digital multimeter- example only) which has a capacitance test function that goes up to the 2.5uF value.

Motor start capacitors have a hard life and if they fail the motor will not start, which is the symptom that you're having

The solder connection looks like a "dry joint". The solder should have flowed onto the component lead to make a good connection.

A good soldered joint is when you can see a "skeleton" outline of the lead covered by the solder which has also flowed onto the pcb pad connector.

If you have a soldering iron, redo the joint as it could be high resistance if not open circuit.

I did buy a digital multimeter yesterday :D I'm trying to get a resistance reading on the copper wires, it keeps showing 1.. I wonder if that's normal. I also tried testing the capacitor's resistance, and I get no reading (always 1). Does it mean it's dead? I'm able to get perfect readings on tiny resistances I got here

I'll try and complete that soldering joint. As for removing the capacitor from the circuit... I'll try and find a way to do this without breaking the entire circuit :P

Hi @paskual

A reading of 1 is either o/c (open circuit) or the resistance scale on the meter is too low and you need to select the next range until you get a reading.

Also if you place the test probes on a wire etc, you may have to "scratch" it back and forth to get to the wire or track to ensure a good connection as there may be a "coating" of some sort (lacquer, oxidization, old solder flux etc) on the point that you're testing

You can't measure the resistance of a capacitor using a DMM, for that you need an ESR meter (equivalent series resistance), as a capacitor is normally o/c to DC current (which an Ohmmeter uses to test with) unless it is short circuit of course.

You can test the capacitance of a capacitor with a DMM but it needs to be removed from the circuit and tested in isolation

If you don't want to risk damaging the board and take a gamble that the capacitor is faulty, purchase a new capacitor and then cut the old one away off the board with sidecutters close to the body of the capacitor. Then solder the new capacitor to the old capacitor leads which will be standing as "posts" out of the pcb.

Thank you very much for the detailed explanations and instructions! I'll do as you said and keep you posted :)

의견 추가하세요

From what you’ve said, the issue probably lies with a faulty power supply. The behavior the current is exhibiting is not normal, and that’s the only thing I can think of, short of the power outlet. (make sure you try a different one) As much as I hate to say, you’re probably better off buying a new one, as I doubt replacement parts for something like this would be easy to obtain. Sorry I couldn’t help more, good luck!

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Thanks for your response and advice. I'm confused, I don't see any power supply.. I also tried different power outlets. Here's some pictures: https://www.flickr.com/gp/145611256@N04/...

의견 추가하세요

I saw your picture of the circuit board. In the center is a capacitor that has burned up. The fan is now worth six cents a pound as scrap metal. Cost more to fix than it is worth. Sorry.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Hi @imbuildr ,

I thought so too, but read the 1st comment by the OP under my answer above.

Cheers.

Yeah, sorry about that. I think my camera got burned when I tried to take a picture of the sun, so the burn marks you see are from the camera :P Really the capacitor seems fine.

Thanks anyway!

의견 추가하세요

귀하의 답변을 추가하십시오

Pascal 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 1

7일 전: 4

30일 전: 37

전체 시간: 2,381